Bug #165

Mplayer needs gdbm 1.8.3 for Matroska video playback.

Added by Daniel Wozniak about 4 years ago.

Status:NewStart date:09/07/2011
Priority:NormalDue date:
Assignee:-% Done:


Target version:-


Mplayer depends on gdbm 1.8.3 specifically libgdbm.so.3 for Matroska video playback. It does not currently have this decency and even if it did the current version of gdbm in the master branch is 1.9.1. Probably need to keep a 1.8.3 package around since I don't think the two version conflict.

Also available in: Atom PDF