Spell dream depends on qwt that doesn't exist (Bug #292)


Added by Bor Kraljič over 2 years ago. Updated over 2 years ago.


Status:New Start date:10/15/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Grimoire:Stable

Description

$ gaze DEPENDS dream
depends autoconf &&
depends automake &&
depends fftw2    &&
depends qwt      &&
depends faad2    &&
optional_depends  alsa-lib                 \
                  "--enable-alsa"          \
                  ""                       \
                  "for alsa audio output" 
$ gaze version qwt
Unknown Spells or Sections
--------------------------
qwt

Based on http://sourceforge.net/projects/drm/files/drm/1.14/ it should work with qwt5... For me it compiles (version 1.14) even without qwt5. Tried to run it and got nothing... So I would suggest that we remove the spell.


Issue hierarchy

Bug #251: [master bug] dependency on nonexistent spellNew

Bug #292: Spell dream depends on qwt that doesn't existNew


History

Also available in: Atom PDF