gnome-applets2 fails to find libpanelapplet-2.0 but was triggered to update (Bug #307)


Added by Eric Sandall about 3 years ago. Updated about 3 years ago.


Status:New Start date:10/20/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Gnome
Target version:0.60
Grimoire:Test

Description

$ sorcery -v
1.15.1-rc1

$ cat /var/lib/sorcery/codex/test/VERSION
0.61-test

I got gnome-applets2 triggered to update in my last queue.
$ gaze version gnome-applets2
Grimoire Section Spell Grimoire Version Installed Version
-------- ------- ----- ---------------- -----------------
test gnome2-libs gnome-applets2 2.91.3 2.32.0

  1. cast gnome-applets2
    ...
    checking for GNOME_APPLETS... no
    configure: error: Package requirements (libpanelapplet-2.0 >= 2.13.4) were not m
    et:

No package 'libpanelapplet-2.0' found

gnome-panel 3 only provides libpanelapplet-4:
$ gaze install gnome-panel | grep \/lib.*applet
/usr/include/gnome-panel-4.0/libpanel-applet
/usr/include/gnome-panel-4.0/libpanel-applet/panel-applet-enums.h
/usr/include/gnome-panel-4.0/libpanel-applet/panel-applet-gconf.h
/usr/include/gnome-panel-4.0/libpanel-applet/panel-applet.h
/usr/lib/libpanel-applet-4.la
/usr/lib/libpanel-applet-4.so
/usr/lib/libpanel-applet-4.so.0
/usr/lib/libpanel-applet-4.so.0.0.3
/usr/lib/pkgconfig/libpanelapplet-4.0.pc
/usr/libexec/clock-applet
/usr/libexec/fish-applet
/usr/libexec/notification-area-applet
/usr/libexec/wnck-applet


History

Also available in: Atom PDF