evolution 3.2 does not work with gtkimageview 1.6 (Bug #308)


Added by Eric Sandall about 3 years ago. Updated about 3 years ago.


Status:New Start date:10/20/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Gnome
Target version:0.60
Grimoire:Test

Description

$ sorcery -v
1.15.1-rc1

$ cat /var/lib/sorcery/codex/test/VERSION
0.61-test

$ gaze version gtkimageview evolution
Grimoire Section Spell Grimoire Version Installed Version
-------- ------- ----- ---------------- -----------------
test graphics-libs gtkimageview 1.6.4 1.6.4
test gnome2-apps evolution 3.2.0 -

  1. cast evolution
    ...
    evolution has an optional dependency on gtkimageview (for image-inline plugin)
    Do you want to use gtkimageview? [Y/n/h] y
    ...
    checking for GTKIMAGEVIEW... no
    configure: error: gtkimageview >= 2.0 is required for the image-inline plugin. Use --disable-image-inline to exclude the plugin.

Yet http://trac.bjourne.webfactional.com/chrome/common/gtkimageview-docs/ and http://bjourne.webfactional.com/wiki say 1.6.4 is the latest. Disabling gtkimageview support and evolution builds fine. gtkimageview 1.6.4 worked fine with the prior evolution.


History

Also available in: Atom PDF