texlive won't install without lua (Bug #352)


Added by Florian Franzmann almost 3 years ago. Updated over 2 years ago.


Status:New Start date:02/08/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Grimoire:Stable

Description

###############################################################################
fmtutil: Error! Not all formats have been built successfully.
Visit the log files in directory
/usr/share/texmf/web2c
for details. ###############################################################################

This is a summary of all `failed' messages:
`luatex -ini -jobname=dvilualatex -progname=dvilualatex dvilualatex.ini' failed
`luatex -ini -jobname=lualatex -progname=lualatex lualatex.ini' failed
`luatex -ini -jobname=luatex -progname=luatex luatex.ini' failed
`luatex -ini -jobname=dviluatex -progname=dviluatex dviluatex.ini' failed
Problem Detected!
INSTALL failed!


History

Updated by Sukneet Basuta over 2 years ago

luatex shouldn't be installed if the optional_depends lua51 isn't enabled.

When I updated texlive months ago, luatex formats were not built if luatex wasn't installed when I tested it. I will look into it again however when I have time.

Also available in: Atom PDF