Bug #387

lxlauncher: missing dependency

Added by Ismael Luceno over 3 years ago. Updated over 1 year ago.

Status:ClosedStart date:04/20/2012
Priority:NormalDue date:
Assignee:-% Done:


Target version:-


checking for GTK... yes
checking for SN... yes
checking for GMENU... no
configure: error: Package requirements (libmenu-cache) were not met:

No package 'libmenu-cache' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GMENU_CFLAGS
and GMENU_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


#1 Updated by Ismael Luceno over 1 year ago

  • Status changed from New to Closed

Fixed in 67404ae0cf4da2b1bbeb5a5c43cb7b7e9fd15911.

Also available in: Atom PDF