Bug #397

libxml2 needs security updates

Added by Florian Franzmann over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:05/23/2012
Priority:HighDue date:
Assignee:-% Done:


Target version:-


808d88272ece7e71993f492ef0c652dc1129b702 and 27992eef42ca1a83a3a855665e94729263c9408a fix CVE-2011-0216, CVE-2011-1944, CVE-2011-2834, CVE-2011-3102, CVE-2011-3905 and CVE-2011-3919.


#1 Updated by Vlad Glagolev over 3 years ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved

Amazing work!

Fixed in stable-0.60 with (ce037d023de84bf90af6e3491af054fcb619c0df) and (abaa8fff657ea78f76bdae1ede01b1a0f80d2791)

Release for 0.60-11 (the last one) is planned for the 1st June.

Fixed in stable-rc-0.61 with (c3a1e99f0cbf29f18858005a239d0f4a8619d1a0) and (4935b5536afaaf4c0eb3d80f3277e1c6c746ebf6).

#2 Updated by Vlad Glagolev over 3 years ago

  • Status changed from Resolved to Closed

closing the bug

Also available in: Atom PDF