digikam4 fails to build against libgphoto2 2.5.0 (Bug #420)


Added by Sukneet Basuta over 1 year ago. Updated over 1 year ago.


Status:New Start date:08/03/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Grimoire:Test

Description

digikam4 fails to build against libgphoto2 2.5.0.

There's a patch available at https://bugs.kde.org/show_bug.cgi?id=303427 that fixes the build, but there is still some functional issues, so I'm holding off on it for now.

This bug is mostly a reminder for me to check on it later. But someone else is free to fix it if they want.


History

Also available in: Atom PDF