stable failure: padevchooser (Bug #426)


Added by Tommy Boatman almost 2 years ago. Updated over 1 year ago.


Status:Resolved Start date:08/05/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Grimoire:Stable

Description

root@smgl64-fallback:~# cast padevchooser
Computing previously installed dependencies...
padevchooser preparing environment...
padevchooser running configuration...
padevchooser checking dependencies...
padevchooser has a dependency on gconf2
padevchooser has a dependency on gtk+2
padevchooser has a dependency on libnotify
padevchooser has a dependency on pulseaudio
padevchooser requests pulseaudio with AVAHI
padevchooser has an optional dependency on lynx (Use lynx for documentation generation?)
Do you want to use lynx? [Y/n/h]

padevchooser checking for reverse triggers...
gconf2 No work to do.
gtk+2 No work to do.
libnotify No work to do.
pulseaudio No work to do.
lynx No work to do.
Collating dependencies...
Spells are to be cast:
---------------------------
padevchooser

Do you want to cast these spells? [y]

Found source file /var/spool/sorcery/padevchooser-0.9.3.tar.gz for spell padevchooser in /var/spool/sorcery
Waiting for any Solo casts to complete...
Waiting for any other casts of padevchooser to complete... done.
Staging disabled
Preparing padevchooser
GPG checking source file padevchooser-0.9.3.tar.gz...
Algorithm used: sha512
Algorithm checks out
Checking spell level WORKS_FOR_ME
Spell level is an allowed level
gpg signature verified!
Unpacking source file padevchooser-0.9.3.tar.gz for spell padevchooser.
Building padevchooser
Building in dir: /usr/src/padevchooser-0.9.3
padevchooser 0.9.3

checking for a BSD-compatible install... /bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for g++... g++
checking for C++ compiler default output file name... a.out
checking whether the C++ compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C++ compiler... yes
checking whether g++ accepts -g... yes
checking for style of include used by make... GNU
checking dependency style of g++... gcc3
checking for gcc... gcc
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking dependency style of gcc... gcc3
checking whether ln -s works... yes
checking return type of signal handlers... void
checking how to run the C preprocessor... gcc -E
checking for grep that handles long lines and -e... /usr/bin/grep
checking for egrep... /usr/bin/grep -E
checking for ANSI C header files... yes
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GUILIBS... yes
checking for PULSE... configure: error: Package requirements ( libpulse >= 0.9.2 libpulse-browse >= 0.9.2 libpulse-mainloop-glib >= 0.9.2 ) were not met:

No package 'libpulse-browse' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables PULSE_CFLAGS
and PULSE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

! Problem Detected !
Creating compile log /var/log/sorcery/compile/padevchooser-0.9.3.xz

Spells that encountered problems:
---------------------------------
padevchooser (build)


Related issues

blocks Grimoire - Bug #424: [stable 0-61.3 cast failures] Master Bug New 08/05/2012

History

Updated by Sukneet Basuta over 1 year ago

spell deprecated in test

  • Status changed from New to Resolved

Also available in: Atom PDF