Bug #45

gconf2 does not compile with version of gtk+2

Added by Robin Cook over 4 years ago. Updated about 4 years ago.

Status:FeedbackStart date:08/16/2011
Priority:NormalDue date:
Assignee:Tommy Boatman% Done:


Target version:-


I had to revert to 2.32.0 as all versions after that want a 2.90 or greater gtk+2


#1 Updated by Tommy Boatman about 4 years ago

  • Assignee set to Tommy Boatman
  • Status changed from New to In Progress

gtk+2 >= 2.90 = gtk+3

2.24 is the last branch of gtk+2.

I'll make this update tonight.

#2 Updated by Tommy Boatman about 4 years ago

  • % Done changed from 0 to 100
  • Status changed from In Progress to Feedback

Added gtk+3 as an optional depend. The last configure options take precedence, so if both are enabled, gtk+3 will be used.

Also available in: Atom PDF