libdc1394 fails to compile with kernel 2.6.38 or later (Bug #47)


Added by Robin Cook over 3 years ago. Updated over 3 years ago.


Status:New Start date:08/16/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Video
Target version:-
Grimoire:

Description

libdc1394 fails to compile due to using V4L v1 in dc1394_vloopback.c. I tried several patches out there to disable compiling this but was not able to get any of them to work.


History

Also available in: Atom PDF