Apply Clear

Toggle check # Project Tracker Status Priority Subject Author Assignee Updated
665GrimoireBugNewHighsorcery: conflicts forgotten when resurrecting a different spellThomas OrgisJaka Kranjc04/24/2015 08:52 AM
530GrimoireBugResolvedHigh[xorg] after compiling with gcc 4.7.2 on test, now xorg refuses to start with core devices unable to be allocated.Javier Vasquez01/24/2015 10:50 AM
423GrimoireBugIn ProgressNormal[devel-xorg-modular] Master bugSukneet BasutaEric Sandall01/23/2015 05:58 AM
331SorceryFeatureNewNormalgpg verifying of decompressed tarball / fileLadislav Hagara01/02/2015 03:13 PM
663GrimoireBugNewNormalwebkit GLX and GL ES 2 options are mutually exclusiveIsmael Luceno12/05/2014 10:45 AM
531GrimoireBugNewNormal[devel-xorg-modular] mesalibSukneet Basuta08/27/2014 01:15 AM
661SorceryBugNewHighsorcery entering endless loop (?) in libdepengine in a rebuildThomas Orgis08/10/2014 12:49 PM
500GrimoireBugIn ProgressHigh[gettext] new gettext version on test (0.18.2) breaks gcc.Javier Vasquez06/01/2014 09:57 AM
659GrimoireBugNewNormalwebkitgtk3 depends on GCC 4.7Ismael Luceno03/03/2014 10:47 PM
657GrimoireBugNewNormal[itstool] adding PRE_BUILD to explicitely use python3 when opting for it as a depJavier Vasquez03/02/2014 11:42 AM
624GrimoireBugNewNormal[libreoffice] new spellJavier Vasquez03/01/2014 11:26 PM
477GrimoireBugNewNormal[google-talkplugin] google-talkplugin new spell.Javier Vasquez02/23/2014 07:41 PM
603GrimoireBugNewNormal[greasemonkey] New spellJavier Vasquez02/23/2014 07:02 PM
470GrimoireBugNewNormal[thunderbird] upgrading spell to 17.0 and some rework required similar to what firefox required...Javier Vasquez02/23/2014 06:58 PM
654GrimoireBugNewNormalpykde4 will not build against sip 4.15.xTommy Boatman02/17/2014 09:59 AM
653GrimoireBugNewNormal[libodfgen] new spellJavier Vasquez02/16/2014 03:27 PM
652GrimoireBugNewNormal[libetonyek] new spellJavier Vasquez02/16/2014 03:26 PM
651GrimoireBugNewNormal[vigra] update to 1.10.0Javier Vasquez02/16/2014 03:24 PM
605GrimoireBugNewNormal[icedtea-web] Updating to 1.4.1Javier Vasquez02/15/2014 04:50 PM
604GrimoireBugNewNormal[icedtea7] updating to 2.4.3Javier Vasquez02/15/2014 04:44 PM
650GrimoireBugNewNormalVirtuoso does not build against JDK7Tommy Boatman02/13/2014 11:57 AM
649GrimoireBugNewNormalcast failure: jack2Tommy Boatman02/12/2014 05:58 PM
648GrimoireBugNewNormalcast failure: pybindgenTommy BoatmanVlad Glagolev02/12/2014 05:56 PM
646GrimoireBugNewNormalgnutls default branch fails against new libgcryptTommy Boatman02/07/2014 07:43 AM
645GrimoireBugNewNormallibssh fails against new libgcryptTommy Boatman02/07/2014 07:40 AM
626GrimoireBugNewNormal[mpd] requires to update to 0.18.5 given the ffmpeg 2.0 update, but no support (compilation failures) for libmpcdec (musepack)Javier Vasquez01/18/2014 05:12 PM
481GrimoireBugNewNormal[gnome-mplayer] gnome-mplayer (upstream) doesn't show icons if no icon theme with symbolic icons is availableJavier Vasquez01/11/2014 11:24 AM
644GrimoireBugNewNormal[ddclient] update to 3.8.1 + adding required cache on installJavier Vasquez12/31/2013 01:06 AM
643GrimoireBugNewNormal[xorg-server][devel-xorg-modular] xf86-video-modesetting required as a dep, and to be included in up triggersJavier Vasquez12/29/2013 12:39 PM
476GrimoireBugNewNormal[npapi-sdk] npapi-sdk code mirror from mgorny moved from github to bitbucket (fix provided).Javier Vasquez12/28/2013 10:09 PM
641GrimoireBugNewNormal[archive-zip] updating to 1.34Javier VasquezVlad Glagolev12/27/2013 09:17 AM
640GrimoireBugNewNormal[ant] update to 1.9.2Javier Vasquez12/27/2013 09:13 AM
639GrimoireBugNewNormal[libtheora] adding patch required if updating libpng to 1.6Javier Vasquez12/27/2013 09:06 AM
638GrimoireBugNewNormal[paramiko] missing PYTHON dependency, wihtout the spell refuses to buildJavier VasquezVlad Glagolev12/27/2013 09:01 AM
535GrimoireBugNewNormal[cppunit] bad sha512 hashsum on spell.Javier Vasquez12/27/2013 08:56 AM
167GrimoireBugNewNormal[VERIFY:failed] wine-geckoJeremy Sutherland12/27/2013 08:54 AM
614GrimoireBugNewNormal[directfb] update to 1.7.1 (required by libpng 1.6.7)Javier Vasquez12/26/2013 08:30 PM
615GrimoireBugNewNormal[imlib] fixes required if moving libpng to 1.6.7Javier Vasquez12/26/2013 10:20 AM
491GrimoireBugNewNormal[xdm] xdm with linux-pam support requires /etc/pam.d/xdm authentication file.Javier Vasquez12/25/2013 04:45 PM
587GrimoireBugNewNormal[mesalib] both test and xorg-devel will include gallium drivers, if and only if 1 gallium driver is selected, and no more.Javier Vasquez12/24/2013 12:26 PM
635GrimoireBugNewNormal[elfutils] updating to 0.157Javier Vasquez12/24/2013 11:40 AM
632GrimoireBugNewNormal[pillow] requires modifying the freetype2 fonts patch given new freetype2 headers pathJavier VasquezVlad Glagolev12/15/2013 11:21 AM
631GrimoireBugNewNormal[wine] update to 1.7.8 required to adapt for new freetype2 headers.Javier Vasquez12/15/2013 11:15 AM
629GrimoireBugNewNormal[podofo] fixing where to find freetype2 headers (freetype2/ instead of freetype/)Javier Vasquez12/14/2013 09:30 PM
628GrimoireBugNewNormal[xfe] fixing where to find freetype2 headers (freetype2/ instead of freetype/)Javier Vasquez12/14/2013 09:28 PM
623GrimoireBugNewNormal[libpng] update to 1.6.7Javier Vasquez12/14/2013 01:06 PM
625GrimoireBugNewNormal[libquicktime] fails to build with new ffmpeg 2.0 (patch provided)Javier Vasquez12/12/2013 08:31 PM
622GrimoireBugNewNormal[libafterimage] update to 1.20 + changes if libpng moving to 1.6.7Javier Vasquez12/10/2013 12:42 AM
621GrimoireBugNewNormal[libvpx] Minor fix on BUILD to move to SOURCE_DIRECTORY before building...Javier Vasquez12/10/2013 12:36 AM
620GrimoireBugNewNormal[zvbi] changes required if moving libpng to 1.6.7Javier Vasquez12/10/2013 12:10 AM

1 2 3 ... 8 (1-50/372) Per page: 25, 50, 100

Also available in: Atom CSV PDF