Issues

Filters
:

Apply Clear

Toggle_check # Project Tracker Status Priority Subject Author Assignee Updated
92 GrimoireBugNewNormalgnash fails to build with boost 1_47_0Paul VinogradovPaul Vinogradov08/25/2011 05:28 pm
120 GrimoireBugNewNormalgeoclue / gammu / gypsy combinations failuresJeremy SutherlandJeremy Sutherland09/07/2011 03:56 am
14 GrimoireBugIn ProgressLowGrimoire / e-17 / eplayer depends Grimoire / e-17 / esmartJeremy SutherlandJeremy Sutherland07/09/2011 08:01 am
121 GrimoireBugIn ProgressLowlibgweather depends xml-parser-expat depends xml-parser chainJeremy SutherlandJeremy Sutherland09/05/2011 09:32 am
112 Source Mage GeneralFeatureNewLowOptional "Vampire" GrimoireJeremy SutherlandJeremy Sutherland09/05/2011 09:09 am
450 GrimoireBugNewHighdconf build fails, missing symbolIsmael LucenoEric Sandall06/11/2013 07:49 pm
511 GrimoireBugResolvedNormal[openssl] 0.9.8y has undefined reference to 'ssl_check_clienthello_tlsext_late' with TLS extensions disabledEric SandallEric Sandall02/11/2013 06:20 pm
570 SorceryBugNewNormalgaze orphans shows runtime dependencies as orphansRemko van der VossenJaka Kranjc07/10/2013 09:28 am
337 SorceryBugNewNormalsorcery doesn't see new values in sub_depends when subdepends changeVlad GlagolevJaka Kranjc12/21/2011 10:27 am
223 GrimoireBugNewNormalkdelibs4 needs to improve its DEPENDSLadislav HagaraBor Kraljič09/22/2011 02:21 pm
114 Source Mage GeneralSupportResolvedLowhost cloak on irc (freenode)Bor KraljičDavid Kowis11/15/2011 12:55 am
324 Source Mage GeneralSupportResolvedNormalrequesting +f flag for myself @ #sourcemageVlad GlagolevDavid Kowis11/14/2011 04:34 pm
275 Source Mage GeneralFeatureNewNormalSubprojects of grimoireBor KraljičDavid Kowis10/07/2011 06:29 am
648 GrimoireBugNewNormalcast failure: pybindgenTommy BoatmanVlad Glagolev02/12/2014 05:56 pm
35 GrimoireFeatureNewNormallibstdc++ compatibility spellVlad GlagolevVlad Glagolev08/01/2011 07:43 am
515 GrimoireBugNewNormalverve-plugin fails to compileRemko van der VossenVlad Glagolev02/22/2013 05:35 am
641 GrimoireBugNewNormal[archive-zip] updating to 1.34Javier VasquezVlad Glagolev12/27/2013 09:17 am
533 GrimoireBugNewNormal[calibre] upgrading to latest 0.9.25 prevents errors inhibiting the spell to work (though it gets casted).Javier VasquezVlad Glagolev03/30/2013 05:14 pm
568 GrimoireBugNewNormal[calibre] changing dependency on qt4-private-headers to dependency on qt4 installed with private headers (CONFIGURE option)Javier VasquezVlad Glagolev07/06/2013 05:43 pm
550 GrimoireBugNewNormal[crypt-des] crypt-des needs upgrade to 2.05 and a patch in order to compile with new perl 5.18 under test.Javier VasquezVlad Glagolev05/20/2013 03:58 pm
510 GrimoireBugResolvedHigh[gcc] patch introduced for go, should be only applied if go was selected as one of the compilers to build.Javier VasquezVlad Glagolev02/10/2013 03:32 am
109 GrimoireBugNewNormal[master bug] recent Perl conflicts with various spellsVlad GlagolevVlad Glagolev08/29/2011 09:33 am
638 GrimoireBugNewNormal[paramiko] missing PYTHON dependency, wihtout the spell refuses to buildJavier VasquezVlad Glagolev12/27/2013 09:01 am
632 GrimoireBugNewNormal[pillow] requires modifying the freetype2 fonts patch given new freetype2 headers pathJavier VasquezVlad Glagolev12/15/2013 11:21 am
581 GrimoireBugNewNormal[podofo] lua is not optional for podofoJavier VasquezVlad Glagolev08/10/2013 05:04 pm

1 2 3 ... 16 Next » (1-25/393) | Per page: 25, 50, 100

Also available in: Atom CSV PDF