Issues

Filters
:

Apply Clear

Toggle_check # Project Tracker Status Priority Subject Author Assignee Updated
554 GrimoireBugNewNormal[qemu] 1.4.1 version does not compile, 1.5.0 does, so new spell required/provided.Javier Vasquez06/08/2013 05:07 pm
567 GrimoireBugNewNormal[qt4] adding configuration option and sub dependencies for installing the private headers.Javier Vasquez07/06/2013 06:17 pm
490 GrimoireBugNewNormal[radeontool] Too old not compiling. Upgrading to 1.6.3 from David Airlie fixes compilation, and removes dependencies.Javier Vasquez01/01/2013 01:48 pm
601 GrimoireBugNewNormal[rdesktop] new 1.8.1 version depends on pcsc-lite (optionally?)Javier Vasquez11/23/2013 12:03 am
552 GrimoireBugNewNormal[samba] 3.6.13 version no longer availabler, needs upgrade to 3.6.15 (new spell with upgrade + additional check provided).Javier Vasquez05/20/2013 11:19 pm
529 GrimoireBugNewNormal[samba] Adding extra check on /usr/lib/cups/backend directory on INSTALLJavier Vasquez03/10/2013 05:55 pm
484 GrimoireBugNewNormal[samuel] samuel draughts game new spell.Javier Vasquez12/27/2012 11:39 pm
229 GrimoireBugFeedbackLow[SCM build failures] these are for record onlyJeremy Sutherland09/16/2011 07:09 am
219 GrimoireBugNewHigh[SCM:bzr] emacsJeremy Sutherland09/13/2011 01:38 pm
226 GrimoireBugNewNormal[SCM:repository] libisofs - use the tarball!Jeremy Sutherland09/15/2011 08:38 pm
563 GrimoireBugNewNormal[serf] new spell (high performance C-based HTTP client library)Javier Vasquez06/26/2013 08:49 pm
592 SorceryBugNewNormal[sorcery] libmisc failing on line 427 on newest develJavier Vasquez08/18/2013 10:17 pm
586 SorceryBugNewNormal[sorcery] test older than stable.Javier Vasquez08/17/2013 10:08 am
180 GrimoireBugNewNormal[SOURCE:tarball] wvdialJeremy Sutherland09/09/2011 08:38 am
424 GrimoireBugNewNormal[stable 0-61.3 cast failures] Master BugTommy Boatman08/05/2012 08:39 pm
564 GrimoireBugNewNormal[subversion] new version 1.8.0 depends upon serf, and no longer depends upon neonJavier Vasquez06/26/2013 08:56 pm
584 GrimoireBugNewNormal[swig] replacing lua51 by LUA on DEPENDSJavier Vasquez08/11/2013 04:19 am
470 GrimoireBugNewNormal[thunderbird] upgrading spell to 17.0 and some rework required similar to what firefox required...Javier Vasquez02/23/2014 06:58 pm
192 GrimoireFeatureNewNormal[TRIGGER] cast_section_installedJeremy Sutherland09/12/2011 04:03 am
610 GrimoireBugNewNormal[unixodbc] update to 2.3.2Javier Vasquez12/04/2013 11:41 pm
167 GrimoireBugNewNormal[VERIFY:failed] wine-geckoJeremy Sutherland12/27/2013 08:54 am
651 GrimoireBugNewNormal[vigra] update to 1.10.0Javier Vasquez02/16/2014 03:24 pm
582 GrimoireBugNewNormal[vim] updating to recently released 7.4 and including some old fixes from bug 460Javier Vasquez08/11/2013 12:32 am
580 GrimoireBugNewNormal[wine] adding some fixes for already wine filed bugs (including a patch to fix gcc 4.8 + O3)Javier Vasquez08/10/2013 04:06 pm
631 GrimoireBugNewNormal[wine] update to 1.7.8 required to adapt for new freetype2 headers.Javier Vasquez12/15/2013 11:15 am
600 GrimoireBugNewNormal[wine] 1.7.6 version needs patch to fix bug# 34894Javier Vasquez11/18/2013 11:40 pm
485 GrimoireBugNewNormal[xboard] xboard attempts fairymax as default 1st and 2nd engines, fixing to use gnuchess by default instead (spell provided).Javier Vasquez12/28/2012 12:29 am
491 GrimoireBugNewNormal[xdm] xdm with linux-pam support requires /etc/pam.d/xdm authentication file.Javier Vasquez12/25/2013 04:45 pm
642 GrimoireBugNewNormal[xf86-video-intel][devel-xorg-modular] Given xorg-server has moved to 1.15 on xorg-modular, the intel driver requires a patch there as wellJavier Vasquez12/29/2013 11:15 am
469 GrimoireBugNewNormal[xf86-video-nouveau] updating to 1.04 stable version on test as non SCM version of the spell (depends upon libdrm 1.0.4).Javier Vasquez12/24/2012 10:18 pm
628 GrimoireBugNewNormal[xfe] fixing where to find freetype2 headers (freetype2/ instead of freetype/)Javier Vasquez12/14/2013 09:28 pm
643 GrimoireBugNewNormal[xorg-server][devel-xorg-modular] xf86-video-modesetting required as a dep, and to be included in up triggersJavier Vasquez12/29/2013 12:39 pm
530 GrimoireBugResolvedHigh[xorg] after compiling with gcc 4.7.2 on test, now xorg refuses to start with core devices unable to be allocated.Javier Vasquez03/11/2013 08:08 pm
480 GrimoireBugNewNormal[xzgv] xzgv fails to compile without some LDFLAGS fixes (specially -lm), spell fix provided.Javier Vasquez12/26/2012 11:58 am
620 GrimoireBugNewNormal[zvbi] changes required if moving libpng to 1.6.7Javier Vasquez12/10/2013 12:10 am
454 SorceryBugNewNormal`sorcery queue` queues non-updated spellsEric Sandall12/04/2012 12:00 am

« Previous 1 ... 6 7 8 (351-386/386) | Per page: 25, 50, 100

Also available in: Atom CSV PDF