Ladislav Hagara

  • Registered on: 07/30/2011
  • Last connection: 01/19/2014

Projects

Activity

Reported issues: 13

01/19/2014

04:40 am Grimoire Bug #606 (Closed): [gst*-1.0] Require update to 1.2.1
Done.

10/12/2012

08:42 am Sorcery Bug #438 (Closed): sorcery 1.15.1 has problems with grep > 2.10
grep reverted to 2.12 in test grimoire

08/20/2012

03:30 am Sorcery Bug #438 (Closed): sorcery 1.15.1 has problems with grep > 2.10

05/16/2012

10:47 am Sorcery Feature #372 (New): Remove *.la files
Gentoo's discussion / decision about .la files: http://archives.gentoo.org/gentoo-dev/msg_1dc9bf2d998134e4ef99aa6d3f2...

05/02/2012

01:44 am Sorcery Bug #342 (Closed): Sanity check doesn't check sig, sign and asc files
I tried again (sorcery 20120430), returned iproute2 to 2.6.39 and summon -d it.
Sign file is saved even it is html...

05/01/2012

09:22 am Sorcery Feature #331 (New): gpg verifying of decompressed tarball / file
We would need not only SOURCE_DECOMPRESSED_GPG but also SOURCE_DECOMPRESSED_HASH.
15:47 <@Stealth> for example
15...

04/13/2012

03:41 am Grimoire Bug #365 (Closed): vlc fails to compile if the optional dependency on live is enabled
I updated live spell to install live into system directories, not /usr/lib/live.
By commit:09ccb4a00c193aedf9e2ea0b9...

04/12/2012

06:02 pm Grimoire Bug #379 (Closed): gimp 2.6.12 not compiling with gegl 0.2.0
gegl 0.2.0 is for new gimp 2.8
with devel gimp works
$ gaze version gegl gimp
Grimoire Section Spell Grimoire Ve...

04/11/2012

10:11 am Sorcery Bug #378 (Closed): Sorcery always complains that the tablet is broken
I remember the same problem. Eventually I looked into /var/state/sorcery/versions and I was suprised. When I removed ...

04/02/2012

04:56 pm Grimoire Bug #371 (Closed): glibc fail with use newest kernel headers
With SOURCE_DECOMPRESSED_GPG Bug #331 would be easy.

Also available in: Atom